Print problems - stringy / messy print

I have been having a lot of print issues that I can’t seem to figure out.
I went ahead and uploaded the temperature tower and the attached picture shows the result.
I have tried adjusting both the Print and bed temperatures. I have calibrated the bed and cleaned the nozzle…any ideas?

Buildplate gridlines are visable between the skirtlines. That indicates that your z-offset is too high. I think also your nozzle temp might be too low…

1 Like

Well I appreciate your response. And playing with the manual settings while it ran helped a lot.
Nozzle heat, Bed Heat, Speed and Z-Offset.

Can I ask you as I watch my print.
What would you look for to fine adjust each as it runs?

I would not make any fine adjustments other than z-offset while printing. All those settings you mention should be close enough with a standard profile, to get a descent print…

So here is the latest attempt at printing. Although its progress its still fairly messy.
So I am using PLA
z-offset -0.15mm
Nozzle heat at 202c
Fan Speed 100%
Bed Heat 65c
Work flow speed 80%
Retraction distance 15mm
Retraction Retract and Prime Speed 60mm/s
Any ideas???

Your retraction distance is very high but I dont think that is the problem.

How does the first layer look like? Could you print a little sheet only 1 layer thick and post pictures of the underside and topside?

If the first layers look ok, I would suspect that there could be something wrong with your part cooling fan or with the material. You should be able to hear when the part cooling fan starts spinning @ layer 2…

There are many holes on the side of your print.
What orientation did you print this?
Maybe we get another picture from top and bottom?

One more, whats your printed layer height?

Thanks to both of you I really do appreciate your patients in responding.
To answer your questions,

I will try to print a single layer, is there test print out there that would do that, or should I just stop this after it starts?
I do hear the fan and I believe its on all the time, I may be wrong, I’ll have to pay attention. The fan speed parameter is set at 100% in my material parameters.

To answer your question I actually had the part laying flat on the bed. I tilted it up to show the main problem areas. The Layer Height is set to to fine 0.08mm. Interestingly enough the initial layer height is set to 0.28mm. The initial layer of this part actually does not look that bad each time I have run one. I wonder if I should increase the overall layer height and try?

What I have noticed, referencing the second picture above. In the inside of the curve notice the layers, there is about 4-5 layers inside. They really aren’t very suck together. I can sort of lightly fan them like a deck of cards. I just did a second run of this same part and upped the temp and it still is doing that.

Yes stopping the print manually after layer 1 sounds like a good idea. There is a material setting called “regular fan speed at layer” with default set to 2 in Luban. If the part cooling fan is not working it can lead to stringy prints… But I think the other problem you describe is more important because it indicates that there is not enough material being extruded. Partial blockage maybe? If you’re lucky, a few cold pulls could solve the situation for you…

Print something with 0.2mm layer height, then we could see if your filament is bad.
I would suggest to calibrate your e-steps to avoid under extrusion.

Printing super fine needs a well calibrated machine, good filament and perfect leveling.
Changing to a other pla than snapmaker black pla was sometimes the gamechanger for other user problems.

I suggest a retraction distance of 1mm @ 45mm/s.

Interesting. Ok so here is a test print. Basically its a guitar pic
Picture1 was the first run and i stopped it.

The next three were the second run.
Picture2 is the final print on the bed. What is interesting is the sting that is going on the left side is the print head going back to home.
Picture3-4, I took it off the bed and took front and back pics

Rwide I cannot find the setting “regular fan speed at layer” all i can find is Fan speed and its in percentage not units. Its still at the default 100%
I did do a Cold pull to try and clean it out

how do i calibrate e-steps?
what brand of filament would you suggest i buy?

Looking at the first picture, I notice that the lower left edges of the plectrum looks ok. The whole first layer should look similar to that. If the part cooling fan was the main issue, the problems would start later in the print, but it looks like there is something wrong at the first layer, so the part cooling fan is probably ok.
You can find the setting by changing the parameter display setting from “basic” to “all” in the material settings.

Anyways, it looks like the problem is connected to inconsistent extrusion and/or inconsistent distance between nozzle and buildplate…

Do you hear any noises that could be the extruder motor skipping steps?

If you’re using a dual extruder, then you might want to make sure that there is not to much resistance in the material feeding. That could cause the distance between nozzle and buildplate to be very inconsistant…

Any other high quality pla will do the job.
If you are printing with the single extruder toolhead the esteps are far off:

If you compare picture 1 and 4, they have 1 thing in common. Bottom left side seems to be extruding ok but bottom right side looks pretty bad. It seems like the printing direction has a direct effect on the extrusion volume. Too much resistance/friction in the material feeding could be the cause of this. If this is what’s happening and assuming you have a single extruder, you should be able to hear the motor skipping steps or the extrudergear grinding on the filament…

Maybe also the material is of poor quality and/or has absorbed a lot of moisture. That might account for the execive stringing…

Holy Cow!!!
I calibrated e-steps and set the z-offset back to 0 and ran a test piece.
What a huge difference. I’m going to start back playing with all those other settings and fine tune better

Thanks huge improvement!!!

So it is interesting calibrating the e-steps did make a huge difference. But I still can’t figure out what is causing the right side to go bad. I moved these around a little so let me describe.

The first one shows the part sitting the way I printed it, other than i have the camera centered on the right side to show the problem. you can also see the what would be the right side of the far print (inside) is also bad.

The Second pic shows the left side, virtually perfect.

In the third I flipped the pcs over to again show the problem area. Notice the very end it is sort of bent/warped. this is really odd because this is flipped over. so that would have to be printing upwards

The print is centered in the middle of the bed and i cant see any strain on the feeder.
and this part is not that big so i cant see any mechanical issue

Did you succeed with printing a good looking first layer yet? If not, that is probably where you should start. The last pictures with the plectrum did not look so good… If the first layer looks good, you should probably try to fix the warping problem. There is lots of information on how to prevent warped 3d prints if you google it.

No actually, as you noticed the right side of the plectrum is damaged and I really have no idea why. in the third pic it actually looks like the head dragged across it. Which seems to be standard for whatever I print. the right side seems messy but the left side is perfect. I don’t hear any grinding of the motor / filament.

What happens if you move your model to a different place on the bed rather than having it in the centre? Perhaps the bed heating is not homogeneous or the leveling is not good everywhere. (just guessing)