Offset during print


#1

Hi,

I have many problems with offsets during my prints.
I have restarted printer, j have created several times print file and I calibrate Snapmaker again. But nothing works. It happens with several models. What can I do?
Printer was working fine for a long time before. Then I hat a huge pause and now nothing worked well.

Regards Torben


#2

Which version of the firmware are you using? Do you have an enclosure? I’ve seen one other report of this problem, but I haven’t seen anybody reported the issue solved.

Are you using the default print settings, or customizing them? When my son was designing a model, he wanted to prototype as quickly as possible. He customized the print settings, and raising all the speeds, setting the travel speed to 100 mm/s. While I was watching it was printing, I heard an unusual “click”, and the next layer was off by a few mm. We switched back to the default “Fast Print” settings, and haven’t had the problem since then. We’ve retried with travel speeds of 70 mm/s without a problem, but haven’t gone higher.