Layers offset after power loss recovering

Hi Community,
Out of the box with stock FW, on my first print test, on my A350, I went trough a filament runout twice, on purpose to test the feature. Everything ran smoothly so far, but around 5 min later, after the second ran out, I had a freezing of the tool with an unresponsive screen. In order to try a recover, I switched off my printer and turned it on again a minute later. I had a prompt asking to resume, so I did, everything normal so far. At the end of the whole printing process, I noticed that I had an offset between layers in my print. I’m wondering if someone else experimented such an issue ?
Thanks

Some questions for you, please give me a hand:
1, Have you moved the heated bed or the printing module after the machine froze?
2, Could you please test one more time about this issue with another model? We want to make it clear if this problem occurs repeatedly?

Looking forward to your reply.

I had that problem - but it was obviously due to the print sticking to the head when it was retracted after the power failure. Dragged the piece out of position.

1- no I didn’t move the printing plate neither the head. Only stuff made: switch off and on after the freeze. ( all temperature remained set, so no temperature drop leading to a drag of the piece like CasaDelGato had)
2 - I’ll try soon and keep you updated

I’m having the same problem.

When resuming a print, the subsequent layers will always be slightly offset. For me it’s not due to print head sticking to model since I killed the power when head was traveling between two print areas and not actively printing. Never moved the build mat either.

Any tips on how to battle this problem?

1 Like

Did you update your printer since you have it ? Me, I did put the last FW, but didn’t tried a print with it yet ( I don’t have a lot of spare time these days ).

Only try I gave, suggested an issue : with Simplify 3D and a filament runout, I had a nice airprint of my piece. At that time I was trying to calibrate a new slicing profile to generate a gcode in order to put it on the usbdrive and try again the powerloss feature.

I have just completed a piece of work as shown below. Two different spools of white filament were used and you can see a chromatic aberration. But no offset was there. This model was sliced by Cura.

@Lion Send me the G-code file you posted, maybe I can reproduce it.

I tried to download the original file that is still in my printer’s memory. ( it’s been sent trough wifi: any idea how to get it from the printer ? to a usb drive maybe ? )
I generated a new file hoping the parameters would be the same as in the original file.Nonlethal_Door_Stop_Multitool_20200312124697546.gcode.zip (1.7 MB)

Hi Lion, sorry for the late reply. I have tried to reproduce the issue but failed.
After a power-loss recovery, there is only a tiny gap.

1 Like

I want to make sure if the pulleys of the Y-axes are loosened. Here I offer a video for your reference to test the pulleys.


Looking forward to your reply.
1 Like

Hi Dengpengliu7,
I tried the pulleys, everything seems to be fine. And since I have a dual Y axe (A350), correct me if I’m wrong, but I don’t think it would be a matter. I’d like to send you the code located in my printer memory, any idea how to proceed ?

I am sorry that the machine does not support the file transmission from touchscreen to USB now. You can generate it again and send me the code.

Hi,
Thanks, but I tried this way already, without success for you. The only way would be to export the file from the printer memory which is, like you said, not possible a the moment. Maybe in a future FW update ?

I have asked our firmware engineer about this transmission feature, and that will be somewhat complicated to achieve. We will try it.

As I have printed the same model and done the same process, power-loss recovery, I could not reproduce this issue. Does it occur every time you do power-loss recovery?

1 Like

It happened the first time out of the box, since I’ve made a FW update and wasn’t able to reproduce it. I’ll give it some more try in the next days and let you know how it goes. Thanks a lot for your help.

1 Like

I hope that will not happen again :rofl:

1 Like

I have 2 prints (different models) layer shifting on both after power recovering.