Luban V4.6.3 stuck loading

The app is constantly loading the properties panel on the right side. The same goes for the Browser version.

Tried:

  • OpenGL is installed and running
  • specified that the Snapmaker App should be used with OpenGL on the NVIDIA settings
  • reinstall the app
  • completely uninstall everything related to the app from the machine
  • tried 4.5.1
  • the browser version is not working

I’ve experienced this same issue, though the continuous loading was shortly followed by a notification “Something went wrong. Please reload the app.” I hadn’t even loaded a model yet, simply opened the 3D workspace.

I also tried reinstalling the App, which did not help, though the browser version did work for me.

I found this under “Toggle Developer Tools” that may be useful? I’m a bit illiterate when it comes to software development.

127.0.0.1-1679078062708.rar (1.4 KB)

The issue is still present. The browser version does not work for me either. Logs are attached.

I would appreciate some response from the company. Thanks :slight_smile:

From the Luban App (which looks like a browser extension, I guess), I’m getting the first 404 response from http://127.0.0.1:49910/api/profileDefinition/printing/active?_=1679078535182

127.0.0.1-1679185510103.rar (1.3 KB)

The 4.7.0 has the same behavior on my machine.

1 Like

I was able to resolve this in 4.7.0 by resetting my configuration in Luban for my A350. After that it loaded fine.

Thank you so much! Fixed the issue.