Laser Cutting Help!

I’ve been trying for days to do some laser cutting but I’m just not getting the right results for the file I’m working with. I’m trying to cut on 2 mm ply but for the purpose of testing, I used 2mm cardboard and made a simple square with the settings for ply as attached from the definitive guide. As you can see on the image it says it will take 18 mins which is too long, and when I took it out it barely cut all the way through. What am I doing wrong because this is frustrating?

Those settings should easily cut through 2mm cardboard. Either the Laser focus is not set correctly or the material thickness is wrong. You did get some sort of cut so the laser is working OK. How did you calibrate. Have you done anything to check that calibration accuracy?

I followed the instructions on the touchpad for calibration. worked fine until the end when only the camera wasn’t picking up the lines the machine-made to find the best-engraved line and had to select that manually. So I guess for accuracy it may not have worked. What do you reckon I should do to make this work or check for accuracy?

The camera should work, when it doesn’t it’s often because there is not enough light.

How did you choose the correct line? It should be the thinnest line. Easiest way is to look nearer the ends when you have clearly wider lines, pick two, one on the right one on the left that look the same width and the line in the centre between the two is probably the best one.

I use the Laser focus pattern in Lightburn with manual focus on a sheet of paper. In the same way, I check which line is cut all the way through at the beginning and at the end and the middle of the two is the best focus point.

I am suffering similar ills - I have completed a few engravings and have embarked on cutting a jigsaw puzzle. For every engraving I have received the fail notice on calibration, then set the lens to an appropriate test mark - it burns the marks but indicates the camera can’t choose a line selection.

For the jigsaw puzzle i downloaded an svg file, set it up with multiple passes (6 at 1mm steps) at full power and 140mm travel, which appears to be reasonable for the application based on what I have been reading.

When the action completed some 7 hours later there was no depth to the cut. Rather than the usual focusing of lowering the head to the material and starting from there should I have started higher to incorporate the thickness of the material so it could step down? I would think the machine would refocus, 1mm deeper on each subsequent pass to make the cut.

Appreciate any guidance. Overall really impressed with what the machine can do - the front of the puzzle is a fantastic engraving of a picture of a paddle wheel steam boat - phenomenal shading!!! So i can get it to work, just need to figure out how to get depth to the cut.

Thanks for any help

How thick of a piece are you trying to cut? What material?
1mm is a huge step-down for laser. At 6 passes that would be appropriate for 6mm thick and there’s now way the SM is getting through that thick of material. Just not powerful enough.
I’ve also found jigsaw puzzles just take a lot of passes to cut. The laser cuts much better on straight segments and a jigsaw is all tiny curves and changes of direction.

So I have both 3mm and 2mm plywood. I made a bunch of small squares 10mm x 10mm with different settings and passes and they all seemed to cut OK. The only thing now is when I try cutting something larger that doesn’t seem to be cutting although I realized that it may be because the board is moving as the laser is cutting. However, I am having no luck with cutting on 3mm. The Snapmaker guys suggested some settings with 13 passes but that didn’t work (didn’t even cut all the way through) and just made the edges look more burnt.

Thanks for the reply- 6 mm Baltic birch ply similar to the std SM stock, just a bit thicker. I had thought it might be a bit aggressive, but figured I’d give it a shot. End result was a well worn path but no depth to the burn after many many repetitions… nice lines and looks like a good pattern, just n depth.

Wondering if I needed to offset height of the laser head to account foe the steps or if it adjusted automatically- know it should, just didn’t appear to be adapting.

I am also getting some trouble trying to cut with the laser, I however am only trying to cut the 1.5mm ply test piece I recived with the machine, also some balsa and basswood that is no thicker than 3 mm. I thought it might be best to post on someone else’s problem than to create my own and have split threads. I have a picture that may be interesting to the solution, I connected my snapmaker to my pc via USB and saw that the laser height was off by a lot around 26 or so Meters lol.

Maybe you should check to see if its something similar, just incase mine is a bug.

I am getting successful cuts on beechwood ply that’s 2.8 mils thick with the settings thus: 120mm/s, 10 passes, 0.2mm depth change. The “recommended” 4 at .4 really just doesn’t do it. maybe try 12 at .2? 13?

100mm/s with 6 passes and 0.8 mm stepdown gave me beautifully precise cuts on 6mm poplar plywood.

On some more complicated rounded edges (jigsaw corners etc.) the cut depth was not always complete, but the remaining pieces acter more like tabs (in CNC) than actual piece breakoff hinderances.