Filament stuck? Am I using the right settings?

I have an A350. It is calibrated, and succesfully prints a small cone as test object.
However when I print a bigger thing, only a few layers are printed, then it seems no plastic comes out from the hotend. After reloading the filament, I could again print the test object, but the same happened with the big job.
I am using a profile which is mostly “high quality”, but have retraction (both at layer change, 1.5 mm, 25 mm/s) and z-hop (1 mm). These solved a similar looking problem earlier.
The job:

Does it looks like overextrusion? More minor than this even:

Does the first layer look too thin?

Both of those things can cause a build-up of pressure in the nozzle slowly leading to a clog.

It is very thin. Like max half a mm thin at the thickest part. I cannot even scrape it off the pad with the tool given.
Aside question: what to do when that happens? wash it with acetone?

Could be manny things… something with the retraction of filament. Did you ever tried without retraction? General extrusion issues like brent wrote. Bad filament feeding if you are mouting it to an enclosure(maybe the holder is not rolling up correctly and its pulled back during a Y-travel)?

Never use acetone its damaging your upper bed layer. Heat up to 70-80° and use propanol.
If you have no pure propanol you maybe could use your desinfection :slight_smile: Most of them are made of 99% propanol.

@digitalfreak Agreed on cleaning. I’ll use a blunt scraper too, mechanically remove it. Knock on wood, haven’t damaged it yet.

@mag For preventing that in the future You can bump up the Z offset adjustment from the touchscreen by swiping just after you start the print. Maybe raise Z 0.05mm, see if that helps. In the future, if you do another calibration get the “proper” card tension and then bump up by 0.05mm before finishing.

Are you using the absolute garbage filament that came with the machine?

Throw it out.

Thank you all for the hints. I did use the builtin profile in the past with no retraction, and that created problems. I will try the off-the-book calibration +0.05mm first, then the no retraction.
I live in the Balkan, we use 80% ethanol and a hint of methanol an vinegar as desinfectant, and we drink it :wink:
Will that work, or damage the pad?
Yes, I am using the filament that came with the machine. My filament maker is on the way. Any good resources on what to look for when one makes their own filament?

I have no idea on making filament, it sounds like an expensive complicated matter.

I would say try to order a spool of matterhackers or prusament PLA, or even some amazonbasics or hatchbox to give a try.

alot of people have issues with the filament in the box…this may have been resolved on the latest manufacturing batch but it surely wasnt on the previous one…

Thanks for the cleaning suggestion. Just ordered a small bottle :+1:.

So my OEM filament is quite OK but I don’t use it too… just because it is black and I cant see if the first layer is OK or not :slight_smile: Maybe sometimes it is better not to see the misery.

If the desinfectant in Gemany would be out of ethanol, we would drink it too maybe. :grin:
I think this is a European thing. Our American fellows only drink slightly tasting water and call it beer :wink:

Only if their sole problem was not knowing what beer is…