Extruder stopped "pulling" filament

So recently I had a roll of filament that got knotted over itself and got stuck. When I tried to unload the filament, nothing happened, so I opened it up to see that the gear was turning but it wasn’t pushing the filament. I was able to easily pull the filament out by hand, but when I put new filament in, it wouldn’t grip it. I could push the filament down by hand and out the nozzle and I didn’t see a clog. It’s like the teeth of the gears don’t touch the filament anymore. Is there anything I can do or is this machine a goner?

That happened to me with some matte filament.
I took a brass brush to the extruder gear and that sorted things out. What had happened was the gear chewed up the filament, and the filament then filled up gear teeth. Being grey, it did not stand out - only when I took the brush to the gear did it start to fall off.


What @edf said.
Use some canned air and blow it out too.
Check to make sure there’s nothing that’s gotten into around the wheel on the door either.

Also, is the door closed when it’s not feeding the filament? The gear doesn’t work when it’s open. May sound like a dumb comment but it’s amazing how many people do it.

1 Like

As @edf said, you can use a metallic brush to clear the filament on the gear. I think this may be a good solution.


1 Like

Update on the selection of brush: last night, my remaining brass brush was too frayed to reach the gear, so I took an acid brush (three for two bucks in the plumbing section of the hardware store), trimmed the bristles to about a half-inch length, and cleaned the extruder gear with that. Worked great!

1 Like