Exclusively print with right Extruder

Is it possible to use the right extruder exclusively instead of the left extruder ? I can’t seem to select this on the printer. But also with Luban or Cura I don’t see any possibility to do this at the moment. Or am I missing something?

Don’t know about Luban, but in Cura you can simply disable the left extruder. See below.

Hope this helps.

Hi Sierra3727, you can select the extruder for different parts here (after you import a model):


1 Like

Sorry but that didn’t work. I send it via Network to the printer and the Left extruder printed the part. I like to print a single part only with the right extruder because for example there is loaded another material or color.

Sorry but i did this test and the right Extruder heated up and start printing. Then i wrote my message here that it didn’t work with Luban. But the right Extruder prints some Skirt and after that the left Extruder begins to print. The printer is behind me so i can’t see what the printer is doing directly. And now i take a look on the printer and saw that the color “is wrong” :wink:
Thanks a lot for your help.

But why are the left Extruder is heating up and print some skirt lines ?! For me looking atw the display it seems wrong because only the left Extruder heated up und not both.

Problem solved: If using skirt or brim you also have to change the adhesion to the right Extruder.

I am printing from Cura with my right extruder exclusively for the moment. I had to disable the left extruder to make it happen but it’s working. I haven’t re-enabled the left extruder yet to see if that changes anything…

Hi, interesting, I have similar issues with Luban, when I select the right extruder for printing as it is advised in this post and go to parameters, I always have a long list for the left extruder but the small list for the right one, for instance I cannot access the model structure to change the wall thickness ! I don’t how to attach screen capture, I could show you otherwise. Cheers.