Duplicating 3D Models Problem

When I duplicate a model (multiple times) and “arrange all models” it leaves no space between the models which means when you print them they are all joined together, is there a adjustment somewhere to ensure that there is a space between them?

It’s always left one mm between for me. Which can sometimes be fine but generally too close.
I’ve just had to manually reposition them.


Cura or other Slicers have that option to seperate the models. And are much better than Luban.

1 Like