Dual Extruder with Rafts

Hi Folks, I got and installed my dual extruder, but I’m having a distinct problem with rafts. The raft prints just fine, but the layer above the raft seems to be printing a little bit too high, so nothing sticks to the raft. I get spaghetti on a plate after the raft. Is there a setting that controls this?

I can’t find it either. It seems to be missing in my Luban too. Kind of embarrasing to include raft functionality without the airgap setting in a slicer… :smiling_face: