Dual Extruder - Auto bed leveling fail

I was trying to level my bed because it all of a sudden wanted to print like a 1 inch above the bed for no reason. Now I get “AUTO BED LEVELING FAILED DURING PROBING HEATED BED. RESULT 7”. It does not even start to print. I select bed leveling and it heats the bed and when it gets to the next screen to show the progress, it gives me that message. I have tried resetting it but same issue. Any ideas?

I’m getting the same message, but “result 1”. It suddenly started printing spaghetti, and when I try to run the auto-leveling it goes down and then starts slamming itself into the bed. I’ve found that the sensor itself is broken and sticking out at an angle, presumably from said slamming. ::

I tried securing the sensor and running calibration on both the current stable firmware and the recent beta, but get the same result.

This is with the Dual Extruder?

Yes, with the dual extruder.

Did your nozzles both home correctly?
Maybe from your filament is too much force on the hotend so it gets voided?
May share a video or some more photos?

So, I just left it off for a couple days. I turned it on today and tried to level it and it all worked. So I do not know. I guess I will be seeing this issue again sometime.

I am now having this issue as well. It started with weird behavior where the module would raise off the bed during the first layer of the print in random places. I moved the module to another A250 and got the same error message. I’ve submitted a support request via email.

I am having the Auto Bed Leveling failed during probing heated bed. result 7…just updated the dual head extruder with replacement parts and set up quick swap kit on my 350.

1 Like

Any luck? Im having trouble as well

Same! I’ve been searching through the forum and FB group for answers but cant find any!

The bed has to be in original condition, no tweaks.
Is your dualextruder mounted in the correct holes?
Is your quickswap activated?

exactly the same here - no chance to manually level as well - toolhead is moving to the first leveling point, I can set it and press next and nothing happens.
With auto leveling I got exactly the same error “result 7”. I tried to update the firmware, it said, there is version 1.18.1 - pressed “download”, nothing happened…
I installed quick swap and Dual module replacement parts as well…
I double-checked, all plugs are in place, quick swap is chosen in settings, dual head is installed in the right holes… no idea what to do now
btw. I installed 1.18.1 via USB - same result… will check now older firmware versions… just disappointed

For a while I worked around a auto-calibration no longer working manually, since the print head slammed into the bed front left and bent it badly.

Every off-on cycle, I had to re-calibrate to prevent scratching the bed or printing in mid-air, quite annoying.

Now that I upgraded the firmware, manual calibration wants me to move down the head in .5mm steps - from its highest position!

Then I read this thread in the forum and took the head off the machine. I didn’t expect that
the sensor is gone completely :frowning: , cables ruptured, the whole thing vanished somewhere behind the cabinet.

The image of a semi-broken sensor here was helpful - it is a Panasonic GX-H8A and widely available. I just ordered me one and am now hoping to get the thing up and repaired soon.

1 Like

Same issue here, any update?