Bed temperature not set when printing the Gimbal with dual extruder and a workaround

When printing the gimbal, the heated bed does not heat because the target temperature is not set in the gcode file. This appeared to be an intermittent problem. I figured out how to fix it! When the gimbal model is loaded into Luban, the left extruder is set to “Fast Print”. If I now generate the gcode, the bed temperature does not get set. However, if the only thing I do is to toggle this setting to “Precise & Strong” and then toggle it back to “Fast Print” the bed temperature is properly set to 65. See below for a comparison of the two gcode files and note the presence in the second file (rightmost) of the two commands dealing with bed temperature, commands not present in the first file (both do contain the comment that bed temperature is 65, but that is a lie in the context of the first file!).