Adhesion Width change or BRIM does not work


#1

Is there a way that i can reduce the Raft/Brim Width, as it is noticed i can only print with RAFT. Also need to understand why i cannot print with BRIM and when i set this option print does stick to plate.


#2

You may have to use Cura or Simplify3d to reduce the widths


#3

Hi!

You can set the brim and raft width in the SnapmakerJS (CuraEngine) settings. Here is my post about the brim and raft settings:

Tip: If you go through the fdmprinter.df.json you can find a ton of settings, you can addapt for your printer (e.g. support print speed)


#4

Thanks a ton, it worked…