1600mW Laser Manual Focus - how to

So Ive been trying to engrave some things and found that the (very short) focus of the laser meant that i was crashing the laser black outer tube into the thing i was engraving.

Turns out if you unscrew the black bottom bit of the laser module and look inside you will see a silver focus ring with a bit of thread lock on it. If you put a wide blade flat screw driver into the cut out slot you can break the thread lock and alter the focus, winding it in gives you a much longer throw as per my image below.

Nodoubt it will throw of the calibration routines but for the flexibility to engrave chunky objects without the laser hitting it… its a win for me :smiley:


I’m confused on why you were having problems with running into things.
Were you working on objects that weren’t flat?

The correct focus distance should put the lens hood from 3-5mm away from the surface. If you remove the lens hood that will give you another 10mm.


Good find, does it affect resolution in any way?

I was engraving a flat surface that that other features and that around it that meant I couldnt engrave to near the edge of the flat area. Simple example imagine wanting to engrave the inside bottom of a plastic cup, all the way to just shy of the vertical walls. Couldnt do it until now :slight_smile:

It will reduce the power of the laser.
May be slight and not noticeable except with cutting.


It shouldnt do… but will be harder to calibrate exactly.

What I did find it useful for too is the bug in Luban. That bug being that when you set a Fixed Power value in the laser Configuration, so that it sets a laser value in the G-code. When you load Gcode to workspace and execute, it ignorees the Gcode power value and uses the last known power value (either by manual setting from the touchscreen inteface or that in the slider bar in the workspace). Caused me many an issue thinking that the laser was running at say 75% when it was down at 3% when id been using it as a guide to centre on the part i was lasering.

Snapmaker, could you ensure that when executing a Gcode in the Laser that the Gcode file takes preference rather than the laser value in the Workspace. Or read the gcode file and set the Workspace value to be the same as the gcode

This is awesome - thanks! I also find that cutting deeper wood tends to get awfully close to the surface. I took the hood off and that’s working for now, so I’m not gonna break the thread lock just yet, but I’ll definitely keep this in the back pocket. I’m concerned that with a short focus, the laser is losing a lot of its power in the ‘trench’ by having the higher pieces of the material sort of cast a shadow, and keep some of the laser light from reaching the cut depth. Having a narrower cone would reduce that dramatically.

Now that you’ve been using this for a while @chazr33gtr have you run into any more issues? The issue about potentially losing power seems easily fixed by just slowing down the prints a little bit, if it’s even an issue.

Thanks again for posting - this is great.

1 Like

I would second what @gamemaker asked. Have there been any issues that cropped up after more use @chazr33gtr ?

@bobby4718 @gamemaker

Nope no issues with this and been laser’ing things reasonably regularly since posting.

1 Like