Unsupported bridges in Prusaslicer?

Is it possible to print unsupported 90 degree overhangs? I can’t get it to work.

For some reason Prusaslicer wants to print all overhangs with cocentric pattern wich makes unsupported 90 degree bridges impossible =(

I tried the “don’t support bridges” setting and also changing the infill pattern. Cant find any skin/bottom pattern setting to change either. What am I missing? It can’t really be this bad, can it?

Nevermind. I found the solution :smile:

There is an experimental setting called “extra perimeters on overhangs”. That one has to be disabled…