This might be the dumbest question, can't find solution

As we go back to look at files for reprinting, sometimes by name or time, my panel shows files with the right date but wrong time or time zone, it is in a different format now, where do I change the time zone? Looks like is 6 or 8 hours ahead or behind. Any way to adjust that?

Hello, I have exactly the same problem. Is there a solution?

Sorry to say but no answer from anyone yet, I have not found a solution for it. I will try to set it up like new again, maybe the option appears, will keep you posted.

It’s set to UTC (formerly GMT).
File a feature request on GitHub.

-S

Thank you for the info, :+1: