Raft printingspeed with Flex Filament in Luban

Hello Everyone!
I’ve problems reducing the printing speed for the raft which I need to print to improve the adhesion.
The flex filament TCPoly Ice9 Flex TPU needs to be printed at around 15mm/min printing speed.
The problem: I can’t reduce the printing speed for the raft in the options of Snapmaker Luban. The printer
prints the raft with a typical speed for somehow abs or pla.
Would be nice if someone can find out how to reduce the speed.

Standard advice would be to try a different slicer, probably Cura (although I don’t know whether it provides that specific setting)—Luban’s 3D printing portion is really just an old version of Cura with a reduced interface that hides many of the options.

As a last resort, hand-mangling the gcode is always a possibility.

Cura does have a Skirt/Brim Speed setting, which I assume (but haven’t tested) also applies to rafts. It’s hidden by default, and hidden by needing to unhide some other settings before it becomes visible.

Luban will let you slow down the raft print speed… by slowing down the entire print’s speed. You just have to create a custom print profile, then you’re allowed to edit the print speed. I am rarely time sensitive on my prints, so I wouldn’t mind dropping the speed of the whole print.

Thank you for that fast answer. At first I will try to avoid using other slicer programs in which I have to learn everything new from stock. Changing the Gcode seems also too experimental to me. I am very sure I will break the printer by changing the gcode easily.

I put every printing speed on 15mm/min. Unfortunetely the printer prints the raft in a “normal” (much higher) speed and doesn’t care about the printing speed of the printobject itself. I think cura with it’s hidden option seems like the only solution.