Print Error - New Filament doesn't working quite well

Hi, Thanks for reading me.

Today I’ve started using a new PLA filament, and I’ve been facing some problems. This is the first filament I’ve tried to use different to the Snapmaker one.

The first try was part of a bigger print I’m doing, but failed miserably. (I’ll link some pics of this at the end. The first ones are this try)
I think the problem is with the print speed, because after that I tried printing a Calibration Cat, with a 80% print speed, and the print was somewhat successful, but with some errors.

After that, tried the first print again at 80% speed, but failed again.

Any advice on how to solve some of this errors would be welcome.
Thanks, and best regards :slight_smile:

Probably need to raise your nozzle temp to start.
But since you really haven’t shared any settings with us, it’s hard to know.

Different colors of filament (and different manufacturers and different batches) have different temp requirements. Generally white needs 5-10º hotter than black.
You should run a temp tower on any new filament.

Also, I assume you’ve calibrated extrusion?


1 Like


As @sdj544 wrote, you need to pay attention to the melting point and set the correct nozzle temperature. It seems that you may need to set it higher.

As shown in the picture below, the layers are separated and the external wall is not consistent. You can try the high-quality profile in Snapmaker Luban.

image image