New machine F350 print head presses hard into bed on calibration

I have two machines, both the same, one labelled A350T and my new F350. I have unboxed and assembled fine.
Probably not related - On power up reported module needed software update all completed fine.

When I try and calibrate the print head descends and actually presses so hard on mat it’s marked it and I had to power off and manually raise the axis. I guessed the proximity sensor and indeed can’t make out the red light. As I had the older machine next to it I swapped print heads and all calibrated as normal. Does this mean I need to request support or is there a simpler troubleshooting guide to follow?

Double check the height of the proximity sensor on the other toolhead. There’s a small screw in a slot on the back to adjust the depth, it should be about 0.5-1mm higher than the tip of the nozzle.

When the machine is booted, try bringing a small metal object to the sensor to see if the red light comes on. Test both and maybe make a video. If one lights up, and the other doesn’t, the proximity sensor is likely a dud. Contact and they should provide a replacement. However, they’re currently off on lunar new year :rabbit: so response will take some time, sometime at the beginning of February.

Thank you. I have measured the proximity sensor level with a flat edge and it does look about 1mm above nozzle and more or less the same as my old machine.

Can I ask you to clarify what you mean by test both. I have tried using a non metallic surface below the print head when I tried to calibrate but couldn’t see the light on the sensor. Is there two?

The material has to be metallic. It’s an inductive sensor and reads the metal print sheet. I meant test both of the print heads on the same machine, power cycling between them. Try touching a screwdriver to the bottom of the probe to activate it.

Ah, OK. I have done as you suggested. It’s dark here (UK) now and red light is clear on my older working machine on boot.

New machine print head shows no light at all. I will email support and explain our situation.

Many thanks for your explanations. Jem

Hopefully they get back to you quickly. :slight_smile: Good luck.

Y axis use Lead 20 mm x2
X axis use Lead 20 mm x1
Z axis use Lead 08 mm x2

Yes thanks, I have that all correct. As you can see from the conversation above the machine calibrates just fine with my other print head so at least I’m sure it’s a problem with the print head assembly. I’m suspecting the proximity sensor but I suppose it could be the circuit board.