Laser power in lightburn

can any one help me how to set the laser power in lightburn i have tried all values only ooo works all other settings gives 100 % power

If you’re referring to when it runs on the machine, I went through this as well - make sure your device flavor is Snapmaker: Lightburn Device Flavor - "Snapmaker", not "Marlin"

If you’re referring to a setting in the software before the gcode has been saved, post a screenshot or the file you’re working with.

changing the device to Snapmaker everything works OK thanks for the answer.