How can one fix Infill that won't connect to Innerwall?

Hello All,

Thanks in advance for your assistance. I’ve been working on this issue for 3 days with no success. To create my first 3D print I decided on a simple VW car model (https://pinshape.com/items/33138-3d-printed-volkswagen-golf-gti-low-poly-miniature).

I created a gcode and have been playing with the settings for the last 3 days and no matter what I a do I end up with this:

I tried:
Reducing extrusion flow from 100% to 75%
Enabling retraction
Reducing infill Speed
Enabled a reasonable sized brim
Set infill Density to 70%
Reduced layer height
Increased layer line width
Among other things.

Here are my print settings (copy and paste to “def.json” file to view, as I’m not allow to attached files yet):

{“version”:1,“name”:“Original-Normal Quality”,“inherits”:“snapmaker”,“metadata”:{“visible”:true,“readonly”:false,“author”:“walker”,“manufacturer”:“Snapmaker”,“file_formats”:“text/x-gcode”,“machine_extruder_trains”:{“0”:“snapmaker_extruder_0”}},“overrides”:{“layer_height”:{“default_value”:0.15},“layer_height_0”:{“default_value”:0.2},“initial_layer_line_width_factor”:{“default_value”:120},“wall_thickness”:{“default_value”:0.8},“wall_line_count”:{“default_value”:2},“top_thickness”:{“default_value”:1},“top_layers”:{“default_value”:7},“bottom_thickness”:{“default_value”:0.6},“bottom_layers”:{“default_value”:4},“infill_line_distance”:{“default_value”:1.1428571428571428},“infill_sparse_density”:{“default_value”:70},“retraction_enable”:{“default_value”:true},“retraction_speed”:{“default_value”:50},“retraction_amount”:{“default_value”:6.5},“retract_at_layer_change”:{“default_value”:false},“speed_travel”:{“default_value”:45},“speed_topbottom”:{“default_value”:30},“speed_wall_x”:{“default_value”:25},“speed_wall_0”:{“default_value”:25},“speed_wall”:{“default_value”:30},“speed_infill”:{“default_value”:15},“speed_print_layer_0”:{“default_value”:15},“speed_travel_layer_0”:{“default_value”:30},“skirt_brim_speed”:{“default_value”:15},“retraction_hop”:{“default_value”:1},“retraction_hop_enabled”:{“default_value”:false},“magic_spiralize”:{“default_value”:false},“magic_mesh_surface_mode”:{“default_value”:“normal”},“adhesion_type”:{“default_value”:“brim”},“skirt_line_count”:{“default_value”:1},“brim_width”:{“default_value”:8},“brim_line_count”:{“default_value”:10},“raft_margin”:{“default_value”:15},“support_enable”:{“default_value”:false},“support_type”:{“default_value”:“everywhere”},“support_pattern”:{“default_value”:“zigzag”},“support_angle”:{“default_value”:50},“support_infill_rate”:{“default_value”:15},“support_line_distance”:{“default_value”:2.66},“support_initial_layer_line_distance”:{“default_value”:2.66},“speed_print”:{“default_value”:60}}}

Any help will be greatly appreciated.

There’s your problem. From your link: I recommend printing this model with ... support material for the bottom part of the car.

3D printers can do many things - but they cannot start printing the bottom of a car in midair.

I suspect you’ll still have issues after turning on support. That’s actually not the easiest print. For your first 3D print may I suggest the humble calibration cube?

@brent113 I feel so stupid but relived and thankful. This gives me the confidence to press on. Thanks and everything you say makes sense.

1 Like

No worries mate, it’s a learning process. We’ll be here when you inevitably have other questions.

1 Like

Thanks a million. @brent113 The only question I now have is that SnapMaker only allows me to play with gcode it generates. How do I import the test cube gcode?

Instead of importing an stl into the slicer module, just drag the gcode into the XYZ workspace. There should also be a “open gcode file” option at the top right.

And the pre-sliced gcode is a nicety - you don’t have to use it. The cube is simple to slice in Luban anyways. You can always grab that cube from here: https://www.thingiverse.com/thing:1278865

Things later in that process, like temp towers, or acceleration tests - that’s a real pain to do manually, the tools for generation the pre-sliced code are big timesaver.