Component fan unintentionally at 100% in Luban

Urgent help wanted! Why does the component fan jump to 100% when it closes the hole? I have everything set to 20%.
However, he drives the fan up to 100% here. The layer after that he does not cool at all, so 0%.
After that it goes back to the default 20%.
How can I change this?

Sounds like you have 100% fan speed in your bridging settings maybe?

1 Like

Thanks for the info. If only I could find this setting.

I don’t use simplify so I don’t know where it is but here some information about it:

I’m looking for the settings in Luban Slicer. the picture is for illustration only.

Hope it helps…

I just wanted to give a quick feedback. Disabling the bridge settings helped. Also the new Luban version 4.7. now has a separate setting to set the fan in bridge mode. VG, Carsten :metal::metal::metal: