3d printer can not start a new job after Stop

If a job was interrupted via Stop or Pause/Stop I can not properly start a new one anymore.

  • The new job is accepted, but all target temps reset to 0 after 30 seconds and printer just started cooling down.
  • I tried to increase target temps back via slider controls, but it didn’t help. Temp is not going up anymore.
  • If i click Stop/Pause again on the job that is stuck, display becomes completely unresponsive and only hard restart helps.

Getting this behavior consistently on the latest firmware. It’s super annoying when you’re tweaking settings and have to interrupt jobs a lot.

Is anyone seeing this behavior?


Known bug.
Hopefully will be fixed when (if?) new firmware comes out.
Fix is power cycle.

Has this been resolved yet? This has to be the single most annoying bug of Snapmaker.

@snapUser as far as I know it’s been fixed. @sdj544 would you be able to verify this?

Do you know which version it was fixed? I’ve looked at all the firmware update Fix Logs and that particular bug hasn’t been listed as fixed as of the latest version.

Don’t remember. Thought it was.
I’m still running 1.11.1.
Haven’t been doing any 3d printing. For CNC and laser everything working fine so haven’t bothered to take a chance on updating it.


1 Like

I habe upgraded both the firmware and the Luban sw but the bug continues to apear .
Any suggestions?

The issue still exists to this day. I don’t understand why they can fix it. One “workaround” is to run jobs from Luban and not the LCD screen. Pause/resume has always worked for me from Luban. But pause/resume from the LCD screen works only about half the time.