No GCode console in Luban for Artisan

Hi! How can we use the console for Artisan. In Luban there is no console visible. Thank you!

1 Like

Try settings - preferences - general - Workspace settings - Uncheck “Hide console during printing” Printing atm so can’t confirm working.