Luban missing print parameters, now install and uninstall fails

I used Luban 3.10.2 yesterday. Everything worked fine.Today, I opened the app and no print parameters show. Read on the forum that others had similar problems, so I downloaded and installed 3.12.3 without uninstalling 3.10.2 first. Install completed, but same problem. Others suggested downreving so this time I remember to unnstall 3.12.3 first but I’m surprised to see Windows shows 3.10.2 is also installed. When the uninstall of 3.12.3 completes, Windows still shows 3.10.2 but is unable to uninstall it because it can’t find the uninstaller. I can install a newer version but it still shows both versions and still has no print parameters. When I try to install 3.9.0 the installer fails with " Installation Aborted: Installation was not completed successfully"

I’m dead in the water. Is there anything I can do?

Probably not much help, but on a mac I do a search and find every preference folder and file with luban as a name and delete them manually.


I’m running on Windows. Tried that, didn’t find anything. Sigh.

OK. Searched again and found a couple of stale files. Deleted them and this time emptied the “Recycle Bin” and rebooted. Now 3.12.3 installs correctly and the printing parmeters show up. No idea what I did that actually resolved the problem.


Must be a corrupt file.
Glad it worked.

1 Like

Same problem, trash is empty.
Dead in the water.


I’m on Win 10 and had the same issue, didn’t matter which version of luban it was stopping with installation aborted.

I deleted anything with luban under the temp directory

then it reinstalled successfully.

I was having the issue of the print and material lists not showing and fixed it by renaming the
folder, which was recreated after I started / reinstalled luban.