Luban CNC problems with different file types


I already did CNC carvings in the past with my snapmaker and the Luban software and it worked. This is why I’m wondering what the problem is at the moment. I updated the software, so this is not the reason for my problem. It doesn´t work with both versions.

When I’m in the CNC mode and insert a .png file the software tells me I can do a relief, which is not what I want. I want to cut the snowflake out.

If I’m uploading a .svg file the software doesn’t show me any option to do a relief or cut it out. It only shows in the upper right corner, that I put a shape into it.

As I didn’t know what the problem is, I tried to put in a .dxf file what gets an even worse result! I can’t even see my design. But clearly there is something loaded, as it also shows a shape in the upper right corner.

Does anybody have an idea what the problem could be?

You need to be using svg for a cutting path.
If you click on Process it should give you the option for carve path with the choice of “on the path”. “outline” or “fill”