Troubleshooting


#124

So I checked this, finally as my winter travels are over now and everything inside the print head appears to be in order and all connections feel tight. I would really like if I could switch the print head and controller with a new one with the latest firmware. This would rule out both of those being the problem and you would have mine in your hands to solve this problem since I seem to not be the only one with the issue. I haven’t even completed 1 print yet, only 85% of a print before this became an issue and have not been able to print anything since due to the issue at hand. Please warranty my snapmaker so I can begin printing again!

Thanks you for your time and help thus far,
Joel


#125

Hi Doug

Thanks for the feed back but my LED doesn’t even come on, so i am assuming something seriously wrong.

Bruce


#126

Hi @bruce and @Rainie

I have copied Rainie on this. You can also email support@snapmaker.com
Note they are a bit snowed under at the moment, so be patient. I have found the support to be good, just not as fast as some are demanding. I will watch the post to see how you go.

Take care

Doug


#127

Hi Doug
Have contacted support its just frustrating that its never been used and is broken.

Bruce


#128

Hi Bruce

i our colloquial vernacular in Australia we would say “Bugger!”. I am sure you will be looked after

Doug


#129

The fact that you can’t open a topic until you posted some things is really annoying - it makes it near impossible to find out whether a question has already been answered…

Anyway: I imported an stl file to Snapmaker 3D and in the gcode produces about half the layers are practically empty and it insists on printing a top layer to close off the form, which is not what I want.
a) How can I get the SW to not generate empty layers?
b) How can I make it stop printing a top layer?

Thanks!


#130

Heya folks I have tried several prints of the snapmaker.stl test file and I have had issues like others with the prints sticking to the print bed. My prints fail almost immediatly with very little sticking to the print bed, the filament ends up bunched up around the print head.

I am printing using usb key and used the normal quality settings in snapmaker 3D program when I generated the gcode. I have also tried using skirt but that also simply dislodges and ends up part of the mess. I will try cleaning and degreasing the print bed as others have suggested.

Is the fan on the print head supposed to be on at full all the time? I was thinking maybe this could be causing the not sticking. When the machine is switched on and not even printing yet the fan on the print head is going at full and its blowing down on the print bed during prints.

I have tried updating the firmware, I will give that a try again as well.


#131

I don’t know why the people are playing with the firmware.
These Problems can be solved with correct settings.


#132

Perhaps because people are having problems and have not had any luck fixing them. Also with most hardware ensuring your firmware and drivers are up to date are part of the standard getting it working routine. Rather than pointing out what doesn’t work perhaps suggesting things that could help. Like for example what are the correct settings?


#133

Hi all,

If you run into the blank screen, please follow steps in this topic (About the Reboot Screen (White Screen)) and reply the results to this topic. We will provide solutions accordingly. Thank you!

Best regards,
Rainie


#134

Hi Vabavia,

My apologies for the late reply.
Could you please tell me if your controller comes with a USB port or a microSD card port? This is important to our diagnosis.

Look forward to your reply. Thank you!

Best regards,
Rainie


#135

Hi @Rainie, My Snapmaker come with usb port


#136

Hi Vabavia,

Thank you for the information.
We are now clear about what happened. We apologize for the mistake we made. The production department put a wrong touch screen in you package. This touch screen doesn’t match your controller. That is why your printer can’t work properly.
We will send you a new touch screen as soon as we get back from the Chinese New Year vacation (about March 1). We are sorry for the long process of the analysis and shipment of the replacement. Your warranty will be lengthened for 45 days. Please accept our sincere apologies.

If you have other questions, please feel free to contact us. Thank you!

Best regards,
Rainie


#137

Thanks, I will wait for new screen!


#138

Hi @jrepp ,

My apologies for the late reply.
It seems that the thermistor in the 3D Printing Module was damaged when you removed the filament. Could you please pull out the heating tube and thermistor and send us a photo them? You can use a hair dryer to heat the filament instead. Please be careful and avoid the fan when using the hair dryer.

Look forward to your reply. Thank you!

Best regards,
Rainie


#139

Hi, I started several projects and everything begins just fine. But then after a while the object detaches from the board and printing fails. What can I do?


#140

Hi @irpix

I am a newbie and possibly speaking through my heat as they say. I have found that using the RAFT option on projects stopped any wayward behaviour. Or before starting a project ensuring the calibration is good. I am sure more knowledgeable users will give you good advice.

Doug


#141

I don’t have very much experience with PLA but the standard speed settings are much too high for my opinion (I transferred the values to Simplify3D and now I’m using settings with half or even the 1/10 of the Snapmaker settings - especially for the first layer I don’t do faster than 10-15 mm/s). You should try to master prints with a higher layer height first so you can learn the key facts. How do I level the bed the best or how to improve the quality for the first layer that is the most important one.

Detached prints result from a bad first layer or too little area to grip onto the print sticker (brim/raft).


#142

I would like to request assistance regarding 3d printing with snapmaker, as i have printed several items without issue.

The most recent print was a simple 80mm fan cover, i was testing various settings to get the best bed adhesion, and finally got success, however there was an issue. 30 hours into the print the Z axis failed to move (neither up or down) noticing this i stopped the print (which would normally raise the head, then move to the side) at which point the print head pulled through the side of the model to the resting point. i then attempted to use jog mode to move the head, however only X and Y responded, Z did not move.

I switched off the snapmaker, and tried the jog mode again, and all seems ok.

I would like to know if this issue has been seen before, or if there is an issue with my machine.

Thanks in advance,


#143

@Meike

@jstncrft has written some good material here on Cura

Keep having fun

Doug