Troubleshooting


#21

I think it is the laptop as it wouldn’t recognise the USB adaptor for the smart card. I tried a different computer and the snapmaker is now working…


#22

@walker
I found a bug in the software.
When you create a preview with custom settings and then change some options and make a new preview bevore printing the options (edit: sometimes) will not take effect.
You have to choose another quality setting, make preview, change back to cutom, make preview and then you can start yor printing job with the new custom settings.
The new options should be accepted when you create a new preview.


#23

Hello, Snapmaker I’m having trouble connecting to my Mac Via USB it’s not connecting. There’s a list of ports available and I selected all of them.

let me know if I’m missing something.

Ion.


#24

I am having trouble with printing items. The start off good and then they are lifting off the heated bed. Any ideas? I get about 1-5% started and then the problem starts. I have adjusted the distance between the bed and the nozzle two times.


#25

Thanks for you feedback.
I will check the problem you metioned.


#26

Follow these steps

  1. Make sure you had installed the “Driver for Mac OS” which can be downloaded from the page (http://forum.snapmaker.com/t/downloads-updates/154)
  2. Make sure you had turned on the mechanical switch.
  3. Pull out or insert cable, you will find out that there are serial port added or removed. That is the port of Snapmaker
  4. Try to connect serial port in Snapmaker3D

P.S. Or you could send email to me ( walker@snapmaker.com )


#27

Hi, simplygoodfoods :
I need more infos to figure out the issue.

  1. Did it happen when printing other items ?
  2. Are you printing items via USB or SD card ?

Looking forward to your reply


#28

Hey :slight_smile:
I did have the same problem at first. I readjusted like a mad man and finally found out:
The build plate was a little greasy from handling it during setup of the printer.
Use some technical alcohol to celan the printing surface. This worked out for me.
Also for tall forms use “brim” to increase adhesion of the edges.


#29

I did try using alcohol to clean the bed but still having issues with it adhering. Granted my heated bed was damaged in shipping and does not heat properly, they are sending a replacement.


#30

I’ve tried a higher nozzle temp and all the different adhesion types, brim and raft but the print still lifts off the bed. Using PLA shipped with the printer and printing from SD card.


#31

Well as a backup Plan until your new Bed arrives, I recommend 3Dlac or Scotch blue tape. I personally prefer the tape, since the 3Dlac is actually hard to get off the bed when you want to switch back to the original bed.


#32

Please change the Top/Bottom Speed to 10mm/s and try again.

If the print still lifts off the bed, your second heated bed is coming to you.:grinning:


#34

I am having no luck with the Snapmaker 3D print head so far. I haven’t been able to get a single print completed since I assembled mine.

I’ve been trying to print out the SnapBox for a few days now. Initially i tried printing whilst connected via USB.

  • First print via USB: got the dreaded PLA blob and the print stopped mid print. Cleaned it all up, luckily without damaging the thermistor or the other wires.

  • Second print via USB: print stopped mid print, this time with no tell tale signs as to why it stopped.

I thought that maybe the connection via USB was being interrupted by the PC going to sleep or something. Checked sleep options on the PC and they were all off, so not a fault of the PC settings.

  • Third print via micro SD: Exported the file via Snapmaker3D V1.4.3 and inserted the micro SD card into the Snapmaker. Started the print, all was looking good till i connected a USB flash drive to my PC and the printer reset itself.

This shouldn’t have happened but i thought i’d try again, this time disconnecting completely from the PC.

  • Fourth print via micro SD: used the same file that was already on the micro SD card and sat and watched the printer for almost two hours. So far, so good. Went downstairs for lunch, came back up after i’d finished and hey presto, another mid print failure! The touch screen had become unresponsive so i was forced to do a hard reset by powering down the printer.

  • Fifth print via micro SD: created a new gcode file (same stl) and copied over to the micro SD. This time i was determined to see the failure happen. Sat and watched the print for almost two and a half hours! all of a sudden i hear a different noise and notice that the printer was not printing where it was supposed to. it had shifted layers. I decided to abort the print as I was not happy about the layer shifting. Upon inspecting the other failed prints i noticed that all, bar one, had layer shifting.

  • Sixth print via micro SD: used the same gcode file as the previous print and set it to start. It was around 12am when i started this print so I went to sleep. Woke up this morning to find it had stopped mid print yet again! Layer shifting visible and yet again an unresponsive touch screen. Print stopped mid print at 3%!

I’ve now powered off the printer and decided it was time to create this post. I appreciate that it is a beta model that I have, but surely I should be able to get a print completed on this?

Any assistance with this will be greatly appreciated!

I did try to create a new topic, but it seems as though i have no permissions to do so


#35

While you should absolutely be able to print the snapbox, I am curious if you have been able to print any smaller prints successfully.

If you have any filament left after all those failed prints :sweat_smile: could you please try to print the overhang test? I am curious if it freezes up on that as well. Maybe just print the small one to start out. Let me know the results and we can try to go from there.


#36

@jstncrft one thing I have noticed is that the Snapmaker doesn’t like printing fast. If i try printing at 100mm it shifts layers like crazy. Currently printing a Deadpool bust, which has taken over 8 hours so far.


#37

What slicer are you using? I noticed that if my travel speed was set too high in cura I had the layer shifting issues. Default is 120 I think… I have had luck with up to 80.

Is the standard fast print profile in snapmaker3d working for you?


#38

@jstncrft been too scared to try…


#39

So you are using snapmaker3d?


#40

I was initially, but then moved to cura when I managed to get it started on the print properly.


#41

AH! I was going to recommend sticking with snapmaker3d until you feel confident in getting a good quality print on both the normal and fast settings. However, it sounds like you have already done that and have moved onto your preferred slicer.

I was using Cura for a while as well. I had 2 main problems that I have worked around with Cura. The first being the issue with the layer shifting as you had described. I haven’t narrowed down exactly why this happens but was able to remedy this issue by lowering the travel speed down from the default of 120. The second issue was that it won’t allow me to utilize the full 125x125x125 print area.