Troubleshooting for Laser engraving


#61

Has anyone solved the SVG scaling issue? I’m still having problems exporting from AI. I also can’t scale it properly using the form fields inside SnapmakerJS on Mac OS without them ignoring me and setting some arbitrary value when it resizes…:persevere:


#62

@ThinkMakeRepeat Robert I no longer have access to Macs so I can not verify suggested Mac solutions for you. However on the Windows 10 platform when I am exporting from Adobe Photoshop I have found that SnapMaker JS works best if I make sure I have scaled the image to the desired size in Photoshop prior to export.


#63

Day two of using snapmaker. Laser died. No focus and not etching. Put in warranty request. Let’s see how long it takes to get back up and running.


#64

@jokeefe thank you! I’ll give that a shot and report back.
I also have had success with the vector job if I use a PNG instead of an SVG and let Snapjs vectorize it; not ideal, but it works!


#65

Hi,
Im Florian from Germany,
I have an Laser Engraving issue.
I accidential closed the Laser Window in SnapmakerJS under the Console and i dont know how to bring it back.
It is still away After reinstall the Software.
But the Laser still works…


#66

Problem solved. At least to easy to think to it. :stuck_out_tongue:


#67

Not sure this is the place… but here goes.
I received my replacement Laser module today after the original failed after a few minutes of use.
All seems well now thus far so time to indulge in some serious output… namely reproducing grey scale/halftone
laser engravings., Stop the press… I can get an image onboard and work on it etc… preview and then generate
the G-Code… All I get when loading is a black blob… and it will print out as a black blob.
Methinks there is a software problem here. One should see the image
on the prinout screen. I do note that when loading the G-Code the software runs an animated 3D icon which does not see at all right.
I note many others have had the same problem… now I have my laser going I’m in the same boat… Failure to produce a grayscale image.
SOLUTION ANYONE PLEASE!


#68

Hi @weston.d

Doug the newbie here. What is the image format? Some users have had problems with .PNG format with transparent backgrounds that cause this problem. Changing the transparent background to white fixed the problem

Doug


#69

Hi Don,

The black blob on the software is a known bug and our developer @parachvte will fix it in the next version.
If the engraving is also black, please follow this FAQ to troubleshoot: https://manual.snapmaker.com/laser_engraving/faq/what-should-i-do-if-the-engraved-picture-is-too-dark-or-too-light.html
Usually, changing the White Clip to 125 solves the problem.

Please let me know if this helps. Thank you!

Best regards,
Rainie


#70

When I try to perform the laser focus I don’t get any dot to work with. After trial and error I don’t get any dot to appear until running at a minimum of 5% power to the laser. Is that a safe power to focus with or should I be working to try and get it working at 1% power?


#71

I use the keypad in jog mode to set the focus as the software ‘focus’ button does not always seem to turn on the laser. But yes, 5% is plenty safe as long as you wear your PPE.


#72

I’ve only used the touchscreen to set the focus. This is the result of my first two engravings: the top one is an SVG that the software didn’t do the fills on, and the bottom is a bitmap image of the same drawing.


#73

Hi.
Is there a way to generate Gcode and save to USB stick in Snapmakerjs without the Snapmaker being connected to a computer via USB cable?
I have to carry the machine through the house from one room to another to set up the engraving and then go back to engrave using USB stick : (

Also, is there a way to change the power of the laser on the touch screen before I’m about to start engraving or does this have to be set in Snapmakerjs at the time of setup and Gcode generating?

Thanks,
Memo


#74

Hi

I have the same problem apparently.

Engraving works just fine when I’m connected to the printer but I can’t get it to engrave from the USB stick.
The module travels around but the laser is not ON - so nothing happens.

Weirdly enough I can 3D print without problem from the USB stick.


#75

Hi

I have the same issue with the USB stick.
The difference is that the file in .nc format shows and seems to work fine except that the laser won’t turn on, so the engraving module is moving around as it should but nothing is getting engraved (since the laser is off).

Did you find a solution by any chance?


#76

Hi There,

Just new here.
I’m having problems installing the snapmakerjs software.
I keep on having the same Javascript error (see the screenshot).
I’m using the latest High Sierra version 10.13.5 (17F77).

Can someone help me please?

Thanks in advance.

Jesse


#77

@jesse.augusteyns Sorry for late response.

Move your application “Snapmakerjs.app” to /Applications will solve this.


#78

Hi Parachvte,

Thank you for the comment.
I downloaded the snapmakerjs software from the forum (latest version) and that dolved the problem.

The one problem I still have is that I can’t print via the USB port. I already installed the driver for mac OS but it doesn’t work. Via the USb key it is working.


#79

Is there a way to make the engraving more dense so there aren’t little lines and it is solid? Also is there a loop function to run the same code repeatedly.


#80

Are you talking about engraving SVGs? Lack of fill is a known issue and the only resolution at present is to convert the SVG to a bitmap file and print it.