Snapmakerjs Is Now Incorporated Into Snapmaker Luban

Hi all,

This is a quick notice to Snapmakerjs users. The Snapmaker Luban was recently updated to be compatible with the Snapmaker Original devices. Luban will continue to receive updates and patches from our team. New features will be implemented in Luban at first as well. But if you do decide to keep using the Snapmakerjs, that is completely fine. Please just note that it won’t be updated regularly anymore as Luban. You can download the latest version of Snapmaker Luban here. Thank you.

1 Like