SM2 A350: Camera capture yields gray blocks

I just set up my A350 after having had it for a while, and am trying to use the camera capture method for laser engraving. Whenever I attempt to take a picture of the work bed, all the camera yields is a series of gray blocks. I tried the calibration and the calibration appears to complete successfully, but I can’t get it to produce an image. I’ve tried restarting both the unit and my computer. Any wisdom here?

I had this issue too I found out that the automatic calibration was not detecting the square properly.

So once the Snapmaker burns a square on a piece of paper and it states calibration done after taking a picture of it.
Than you connect it to your computer via WiFi/USB as you most likely did here as well.
Than camera capture when you than see this result. Press the calibrate button and see if the lines are properly set on the actual burned lines from your piece of paper. If not align them properly.

Than your image will appear normally.