Raft Size increased on JS version. Why? How to decrease?


#1

IMG_20181105_172212213
Hey guys, I couldn’t find a topic on this.
I recently installed the new Snapmaker JS and started printing again.
Problem is Raft size increased significantly. it’s 3 times larger than the generic print app. seems pretty useless to me.
Any pointers on how to decrease this?


#2

:thinking: didn’t have this problem. could you share the G-code that you used and caused this larger raft?


#3

I too am having the same problem, the raft is huge!

BoardPart1_20190529070987318.gcode (1.9 MB)


#4

I still have the problem, Never got it fixed and life for the better of me past few months.


#5

just change the default values for “support_brim_width” and “support_brim_line_count” in the settings file “fdmprinter.def.json” under C:\Users%USERNAME%\AppData\Local\Programs\snapmakerjs\resources\app\CuraEngine\Config


Bug Reports and Feedback for Snapmakerjs V2.5.X
Adhesion Width change or BRIM does not work
#6

sorry. I postet the parameters for “Brim” the parameters for the raft are “raft_margin” and “raft_smoothing”


#7

This worked for me thanks :slight_smile: