Problems with laser engraving

Have you let it complete the engraving? That is the path the laser will take. The strength will be varied as it passes to make the different levels.

@chrisdsearle

Can you upload one of your test images and the settings you are using for the grey-scale so that some of us can try it fro you.

Doug

1 Like

I tested @harry’s suggestion and actually let it print out. Th first test had looked like it was printing exactly as the image I posted - but I was too hasty in stopping it. I just ran a print thru and it came out just fine. Sorry folks - my fault (and I still say I found the loaded view a little confusing :slight_smile: )

2 Likes

@chrisdsearle

Good to hear you are up and running, Many of us are newbies and all learning and we will improve from the group experiences.

Keep having fun

Doug

Having a much similar issue as the original post. The first print, once set to 100% power, worked very well. Everything after that has been hit or miss. It either works pretty well or moves the laser over the wood and does nothing to it. I have updated the firmware to 2.2. Downgraded it and updated again. It wouldn’t work in the morning but the same settings and file worked in the afternoon. I feel like I am losing my mind.

I am having similar problem from day 1, since I received the Snapmaker in Jan. the laser had failed, after lot of complaining after 1 month I could do a video call to show my problem. They agreed to replace laser for $24/- as delivery charges which I have promptly paid in Feb 1st week, due to chinies new year the replacement is yet to come.

Originally when I supported Snapmaker in March 2016, Laser power was 500 me. Now they changed it to 200 mw, much less than the original commitment. The supplied ones are all 200 mw. It naturally won’t have the same effect as the 500 mw one committed then.

Hi @ogundy,

Could you please send the G-code file to us to reproduce the problem? It’s weird if it worked in the afternoon but not in the morning.
Could you please send us photos of the failed and the successful engraving as well?

Look forward to your reply. Thank you!

Best regards,
Rainie

Hi @n_ramakrishna,

Our apologies for the long wait.
The new laser engraving module was shipped on March 6. I will send you the tracking number through email soon.

Thank you for your understanding!

Best regards,
Rainie

Hi @Rainie and thank you for reaching out. To what address should I send the files to?

Thanks
Oz

Hi @ogundy,

Please send the file and photos to support@snapmaker.com.

Thank you!

Best regards,
Rainie

Hey @Rainie,

I just sent the email and realized that I sent the original image files that the gcode was generated from and not the gcode itself. I also realized that due to a formatting issue, the email probably makes no sense so I am sending it again with “UPDATE” in the subject. Sorry for messing that one up.

Please let me know if you need anything else.

Thanks
Oz

Hi @ogundy,

Thank you for the detailed description of the problem.
Our engineer is trying to engrave the fourth G-code from you. I will get back to you once we have the result.

Thank you!

Best regards,
Rainie

Hi @Rainie,

Per your followup email, I have submitted the warranty form to the best of my ability. Please see my reply email for some of the concerns that I had and do let me know if I should modify any of the information that I entered.

Many thanks!
Oz

Not yet received the tracking information or the mlaser module. Please send the tracking information

Ramakrishna

My laser engraving module engraves only if I set power to 100% Any other value not work. If I set 99% of power - nothing engraved. I using snapmakerjs 2.2.2 and usb loaded printer.

Hi @vabavia,

Please upgrade the firmware to the latest version and try again: Downloads and Updates for Firmware

By the way, does the printer work fine after you receive the new touch screen?

Have fun with your Snapmaker!

Best regards,
Rainie

1 Like

Pretty sure that’s normal for greyscale. It is showing you the path of the laser whilst it is on. If there were areas of white on your image, the tool path would work around them.

Hi @Rainie,

I just wanted to close the loop with you on the laser module issue that I was having. I received the replacement and it has been working great from print one without any issue.

Thanks again!
Oz

2 Likes

I’m stuck in loading the right way for a grey scale image, but the only thing I got is the path is following ?
I see @chrisdsearle had the same issue, but I can’t get to the right settings for the image, when I start to laser is just a block of lasering lines, all black…

And another question, what’s better? JPG or PNG?

This is the image I try to get as a greyscale image…

With Laser engraving problems define below:

  • Engraving Fabric but the Laser Burns through the Material
  • Acrylic Doesn’t Produce a Frosty White Engraving
  • Inconsistent Glass Engraving
  • Wood Engraving Produces Different Results on the Same Setting

But as you can see they are easily avoidable if you have the knowledge to correct the mistakes.

1 Like