Problems Generating G Code in Luban

Hi I am new to 3D printing and waiting for my snapmaker 2.0 to be delivered but i wanted to practice using the software to make models. I loaded a STL file i got from myminifactory enlarged made a custom file for high quality just clicking on generate support. when i hit generate code it got to Slicing 100% and then just stopped i cant load the G-Code to workspace or even Export G-Code to File. I am using windows 10

Hey @draconicmage101, did you download the newest Luban 3.4.2 software?

i got it from the snapmaker site the 3.3.3

test it with the new one

downloaded the new one and tested still having the same issue just stuck at 100%

what happens if you put off the support?

still doing the same thing

very special in my Luban isn’t a problem.

you can test it also with the Snapmakerjs software

does the high quality work for you also

just tried it using fast print i generates the gcode but when i do high quality it doesnt

yes it does with high quality but it will take 3 minutes

i think your model will have longer

ok going to try high quality again and leave it for awhile

@Bilzer still hasnt generated the g-code

Could you post the STL file here? How big is the file?

the file is to large its 92,066kb

can you send it to me via wetranfer.

Wow an awesome modell

I’ve test it on my mac book pro.

Normal hight quality will work. slicing 5min / G-Code 30sec

Hight quality with Retract at layer change works also.

And with support it slicing 8min an stock by 100%

in Winfows 10:

Normal hight quality, it is calculated but not displayed.

with more manual settings it stocks also.

@JKC20 give me a mailadress i will send you the STL over wetransfer

i tried but its not working for me for some reason and i adjust the 3 sizes to 150% because i want it bigger

Thanks I’ve been contacted by dracon. We will try the file to see if the problem is reproducible.

1 Like