Mac OS Catalina


#1

Printing from Mac OS Catalina does not seem to work. I can import and generate the GCode and even connect to the printer just fine but when i click the button to start processing the GCode nothing happens. I have tried this with items i have successfully printed in the past as well as new ones. I have power cycled both the printer and the mac. Any advice would be greatly appreciated since at this point it seems i am dead in the water.

Thank you


#2

Are you using Snapmaker3D? If so this software was merged with SnapmakerJS, and you can now 3D print from SnapmakerJS.


#3

no i’ve been using snapmakerjs


#4

How did you connect with Catalina?

I have updated my Snapmaker V1 firmware to 2.11.
I have the latest 2.6.1 version of SnapmakerJS
I have installed the CH340 Driver for macOS Sierra (2017-12-19) and restarted my Mac

After these steps, I still can’t see the driver in SnapmakerJS.


#5

Hi mglmouser,

Have you tried Snapmaker-Luban? if you have and still run into problems, please go to https://snapmaker.com/download to download and install our driver. Let me know if that resolves your issue.


#6

Downloaded the software update last night but my extruder is clogged up. I’ll be able to attend to that tomorrow. I’ll let you know how it goes.