Luban not showing Position of Z-Seam

Is there an option in Luban to show the exact position of the Z-seam as in Cura?

I can set the preference of the position for the layerchange but the preview doesnt show where the Z seam is located. Cura highlights it with white dots, but in Luban the box to show the starting point seems to be missing.

Am I missing something here? Is the option hidden somewhere else?

Greetings, David

Am I really the only one who is annoyed by that little detail?

How are you guys checking where the Z-seam is positioned?

You are not alone. I am trying to figure out how to check that too, cause I have a dual print that I really need to tune that, and I’m having no luck guessing what’s going on from the travel paths. Did you ever find it?

nope, that function doesnt seem to exist.

shouldnt be to difficult to implement though.
@Riskey ?