Having issues with Luben

Luben keeps reverting to my previous project when sending the code to the workspace.
When I go to preview, it previews the last project and not the current one.
If I try starting, it also starts the old project as well.
I have tried making a new project and also deleted all the old g-code from Luben and it still brings up the last one.
Any ideas on what could be wrong?
I have the latest firmware and Luben version.

This “might” be with the B&W setting. i just tried Vector and it cleared.

Also, I can’t seem to process 2 images at once. If I add both to the project, only 1 will actually try engraving.

Another issue.
Any idea what would cause the printer to stop processing?
I was able to cut and engrave on some MDF. I bought some anodized dog tags to try out. I set everything up, added text, and told it to start from Luben and nothing happens. The printer doesn’t move and Luben just seems to not want to process it.

OK. Doing manual instead of auto worked. Is there a size or material limit for auto?
Sorry if these are silly questions. I’m dealing with some medical issues including issues with my brain so it’s hard to tell if things are user error or product issues.

Reflectivity could be an issue.

OK. After some playing around it looks like it’s the auto setting on some materials. If I set it to manual it works. Probably just not detecting the material automatically, maybe reflectivity or size, but manual works, so it’s fine.