Greyscale not working


#1

Hello when I import a GCode Greyscale image I just great a black image.


It works fine if I upload it as a black and white image.


#2

Go ahead, and print it out. It only affect software toopath rendering. The visualizer show gcode toolpath. In B&W Mode. The toolpath looks good. But in greyscale mode, the toolpath is not as pretty.


#3

Hello, I allow me to go back this post because I have the same problem. When I load the image (Gcode), in the preview the image is good, but once loaded, I have a large black rectangle instead and if I start printing, it makes me the rectangle.
I tried several images and it’s the same. While in other modes, it works very well.


#4

The same problem Here…


#5

same problem here wtf…

:frowning:


#6

Yeah I am having the same problem, but now I am no longer able to generate the G-code from an image


#7

as Iam unable to create a new topic here my post

Hi,

Iam failing on engraving things indepently of their structure.

Lets take this Image

Grayscale
Iam previewing it

125x 125
Contrast:50
Bright: 50
WhiteCLip 255

(I changed the settings but it never solved my problem)

“New user can only post one picture… WTF”

Now when I create gcode Iam already seeing that it does not print the top of the jar.

Engraved it looks like
"New user can only post one picture… WTF"

Even If I take the original Jar picture it does engrave it silly.

“New user can only post one picture… WTF”

Hope Somebody can help me.

Kind regards

Christian


#8

I would like to have grayscale laser engraving.
What should I do.


#9

I downloaded Snapmakerjs version 2.4.2 and became happy.
Grayscale engraving could not be done with version 2.4.3.


#10

Hello I’m Pedro, I got my SnapMaker a couple days ago and I’m experiencing problems with the grayscale on the laser module, it just doesn’t seem to be working, the preview looks right, but the path is a black block (I thought alright, no problem its just de G-Code for the path) and the printed result is just the same, it doesn’t respond to changes in power set, dwell, dpi or any other so far.

Does anyone solved this for grayscale? I don’t get how anybody could print that tiger so easily.


#11

I kept trying, updated the software and the snapmaker´s firmware, but I think the problem is in the Gcode generator. It simply generates code like its a B&W process even thought all settings come from Grayscale. Its not even noticing I’m sending the GCode generation from the Grayscale pane.


#12

@Nefarius

Please upgrade your software to v2.4.4 (Downloads and Updates), there is a bug in v2.4.3.


#13

Excellent, thank you for the help, it did work updating the software to V 2.4.4. Then I followed the steps described by other user who stop the engraving to change laser power until it gets dim and so I got my first grayscale image. I did it on wood and the set for the laser power was 24% (I read others used 70% or so) which is weird since its the 200mW laser not the 1600mW. The 2 black lines to the left are those tests and the dots were by controlling the engraver by the touch control.


#14

For the 200 mW engraver I use 50-75% in B/W mode and 25-50% for grayscale on wood. But you have to test the settings for each new material.
I always do a focus fine tuning and a very small copy of the picture on a test piece before the real work.


#15

Yo can try engrave this to test gray scale paleta