Focus button missing in SnapmakerJS?



I’m a new owner of a Snapmaker machine and trying to get the laser to engrave something. However, I cannot for the life of me find the “focus” button that is mentioned in the manual and the videos. Can anybody tell me if and how the procedure to focus was changed?


For anybody else, who might run into this, the button seems to be gone indeed. I found through trial and error that 0,5% seems to be a good power level to focus. I tried 1% at first, but it was too bright. Using the 200mW laser by the way! I also find the “fine tune work origin” module to be useful for this laser as well.


I have also run into this. The updated software seems to be different from the manual.
There is no laser focus button.
Was able to manually focus close enough.
But very frustrated by the software update.
It worked flawlessly out of the box, and now it doesn’t work anymore.


I too have this problem. I also see the laser as a large rectangular shape. I have the 1600mW laser engraver and the Z-Axis.


Cuz we now have 2 versions of laser, a fixed percentage power can not fit both to do a focus thing.
Instead you can drag the power bar and turn on laser manually.