Caibrating problem

Hello, There is a problem and i can’t solve it. I can’t set the calibration for printing. So far it has worked properly, I changed foil and would have to recalibrate. But I don’t know because the head unexpectedly goes below the height of the printer pad and ruined the table and transparencies (about 3mm sinks by itself), I tried the reset button and recalibrated, but after I set the 4 corners and start refining, unexpectedly again sinks lower and damages the table, calibration does not work. The home end point in this case is the printer tip at the bottom of the table. If I reset, it will be 3mm higher and I will have to lower it down to the table, but it will go crazy and cause injury, what should I do?

Thanks, Y axis fix, no moving. Cables ok. Firmware last. movie.

1round 00:30sec 1.corner, tip head height above the table (min. 0.5mm distance), 2round 01:04sec ( It’s already very tight 10x 0.05mm up and even so the paper doesn’t go down …) +7x 0.05mm up (all 17x 0.05mm), 2.round 01:27 3. corner He was above him in the first round, and he goes very deep here in the second round as well …It is so deep that the X axis is skewed because it cannot go below the table.

Every time you set a corner, you start the calibration from there … if I set it deep before, it starts from there, so it goes deep. This problem should be deleted, is there a hard reset?

Are the bed mounting screws tight?

When I set a calibration point, the amount of pressure on the paper stays the same when I come back to it in the same session, or a week later. But I do notice that my first layer gets thinner over time as the thumb screws loosen up from movement. The first time it happened, I didn’t realize the screws were loose, and my recalibration looked similar to yours. I’d calibrate, move the bed, and it would loosen the screws even more, making the paper too tight again.

Now I check the thumb screws every ~6 months (I don’t print a lot). If they move at all, I tighten them all down, and recalibrate.

Unrelated, but I recommend you reposition your filament holder. When it gets low like that, it can bind up and cause the extruder to grind the filament out, or even break the filament. Which appears to have happened to you. I like the the
YASTH_Yet_Another_Snapmaker_Tool_Holder. But any filament guide or spool holder will help.

Hello, thanks reply, bed mounting screws ok. “The filament has never been broken before, I cut it because I used a laser head before the video.” This problem has occurred once, but then I tried several times and managed to set it up, it didn’t move, and now it’s impossible to set it up because at every measuring point in the corner, the head is not in the same place.

" Could you please follow the below steps to reset the controller to see if it can resolve this problem?
To reset the Controller.

  1. Power on the printer.
  2. Connect the printer to the Snapmaker Luban software via USB cable.
  3. On the Console panel, input the M502 command and press Enter.
  4. Input the M500 command and press Enter to save the settings."

Problem solved, good calibration :slight_smile:

1 Like