Bug Reports and Feedback for Snapmakerjs v2.6.X

I still can’t find the support and adhesion buttton. Can you explain how to find it?

1 Like

Ok, thanks, I found it. I didn’t knew that it is only available under Customize.

Can not change ‘build plate adhesion type’ from ‘skirt’ utilizing the ‘customize’ tab

‘skirt’ grayed-out and Brim or Raft are not visible nor selectable.

1 Like

The machine finished Laser Engraving but the software was frozen at the attached screenshot. FYI, the Snapmaker was connected via USB. Also, there was no Live preview during the engraving.

I had the same problem as Kamiana, but with CNC. After this occured, the CNC continued, but would not pause, when using the Snapmaker controller or the computer control buttons. I think it may occur if the computer goes to “sleep”, but I have no proof that is the case.

Recently I have been having this problem when the prints randomly finish without actually finishing. It happens pretty close to the end, and at first, I thought it was the file I was using, but I tried two different files and the same thing is happening. I don’t know if this is a bug, or I’m just dumb. I thought it was worth putting out there.

1 Like

Hi, I’m a just staring with Snapmaker but don’t have the machine yet. I ordered a Snapmaker 2.0 A350 which will not arrive until June but I’m curious about how you imported the Mayan calendar file.
What type of file did you import and which engraving method did you choose. i.e. B&W, Greyscale or Vector.
I found a copy of the calendar in DXF format and exported it from Rhinoceros as an SVG file. I assume the image would need to be converted to a negative to be able to engrave only the areas around the vectors.
Would love it if you could walk me through this. Thanks, Mark

  1. I downloaded the .svg from the following link: https://commons.m.wikimedia.org/wiki/File:Aztec_calendar.svg
  2. Open it in SM as a Vector engraving
  3. Adjust your settings according to my FB post (except Power to 22%) and you’ll get the attached result.

FB Post https://m.facebook.com/groups/371401856611467?view=permalink&id=829996900751958

I’ve had an instance when the Engraving paused briefly (maybe a second or two) as the laptop display turned off. Haven’t tried testing the controls after that…

1 Like

Thank you so much. I look forward to giving this a try.

Having the same problem. I can see the options for adhesion and support, but adhesion cannot be changed from “skirt” to anything else and support seems to be locked out, showing me a circle with diagonal bar through it when hovering over the check box. Has anyone figured out how to resolve this? When I need supports I have to switch to snapmaker3D to generate the gcode with supports.

Using SnapMaker 2.6.1 on Mac OSX Catalina 10.15.1 I have absolutely NO option available in Print section. Can’t change Quality, Shell, Infill, Speed, Retract, Surface, Adhesion nor Support - all options are greyed out even in Customise. Will see if I can use an older version.

Correction: just found out that I need to hit + to create a new profile… UI is not the most intuitive in this app…

1 Like

You need to hit the + button to duplicate a copy of default configuration, and then you can edit it.

1 Like

Same here. Snapmakerjs 2.6.1 will NOT let us change the ‘Build Plate Adhesion Type’ from Skirt!

Similarly, it also will NOT let us change the ‘Infill Density’ from the default!

Chris Shaker

I have found that you have to select the ‘+’ symbol first and then the edit icon, to the left, then you can make changes.

I wish the manual would be updated or let the customers update the manual with tips and tricks to make it work properly. I would like a downloadable manual that is current to the latest revision level available.

2 Likes

@parachvte, Thank you. Not very intuitive, but seems to work. Appreciate the help.

1 Like

Thank you for the Clue. That worked! Can I say that is entirely non obvious?
Chris

I have tried to load Snapmakerjs on my MacOS Catalina 10.15.2 laptop but I get an error attempting to open (Mac can’t open because it can verify). Last version that worked was V2.5.4 until V2.7.0. I started with production release V2.6.1, but that one failed first. Seems you have fixed it in v2.7.0 but that is not your current production version.

Please check if v2.7.0 works for you.
v2.7.0 is mainly developed for macOS Catalina notarize issue, I will push it to our website recently.