A350 - printing on glass

does somebody have experience with replacing the original printbed with a glassbed? I would like to use the autolevel function for the initial leveling.

The first print (I leveled manually before) didn’t work. Snapmaker did a autolevelling and on the first point the printhead pushed the glassbed down and I had to do an emergency stop. It seems like the manual leveling was gone and the machine tried to perform an automatic leveling which obviously went into the wrong direction.

Any suggestions how this can be solved to be able to use glass as a print?

I don’t have a v2, but I did read a thread about the calibration sensor.

In the thread, they say the sensor is “a capacitive or inductive distance sensor”. A capacitive sensor might work on glass, but an inductive sensor would not.

Based on the calibration instructions, it seems like you could calibrate using the existing bed, switch to the glass bed, then use the z axis offset step to adjust for the height difference between the two.

The leveling sensor is inductive. (I think 3mm normal switching range) So would need to leave the magnetic print surface off and take a thin glas plate (1-2mm). The other way would be to switch over to manual leveling. There the height of the gals palte shouldn’t matter.

The problem is, sm makes an automatic calibration before every print… but yes you could calibrate with normal bed and for the offset you take the calibrate sheet (or paper) and add the thickness of the plate.

I ordered an ultrabed and want to try this tomorrow. Final plane is to adjust the sensor to calibrate with the ultrabed.

You can turn off the automatic calibration (see here) and I checked the sensor for the calibration senses the steel plates in the removable (flexible) build surface.

So I think the ultrabed can only be used with manual calibration.

If i can turn off the auto calibration before print, but i don’t have this option?! (Like DroneOn)

The only thing is the auto switch off, i can calibrate manually, but before sm starts to print, it automatically calibrates with sensor again :frowning:

Try to print directly via Luban (no transfer via USB or wifi). I tried it and he didn’t do the leveling then.

Ok.
Do you have the options from DroneOn? (6 icoms after swiping left), or just 4?

From DroneOn:

I have the same version as DroneOn. (I also checked my inductive sensor before I tried the first leveling)

now it works with mirror as printbed…

1 Like

Ah cool, but without the option to switch of it‘s not possible.

But an other option is printing directly with luban, that works for me.

I‘ll try this soon.

I leveled the bed manually and I am printing with simplify 3D. You don’t necessarily have to use Luban, the leveling stays in S3D because it is stored on the machine (I guess)…
Now I’m working to get a decent print (temperature, cooling etc.

My glass plates are ready for pick up so I will get them tomorrow and put them on. I am using PrusaSlicer.

The problem to print with glass is the “bed” temperature, certainly it’s lower than the set temperature and for an 350A that is limited to 80° it’s a big problem… I think :smiley:

I’m running my first print on 3/16" glass with Swiss Clips holding it down right now. I have some silicone thermal pad (0.5mm thick) arriving tomorrow which should help with the heat transfer and it will stick the glass in place as well. Comparison pics shortly.

Is anyone find a solution to use Auto-calibration on mirror or Glass bed ? @DroneOn @onyx0909 ?

Auto leveling won’t work. You have to switch off auto leveling and do it manually. That worked for me so far.

I think this has to do with the inductive sensor… one possible solution could be aluminum foil on the measure points but I haven’t tried yet. Perhaps anybody else has an opinion on this idea.

Something the sensor can sense needs to be stuck to the bottom of the glass and the glass probably can’t be too thick. 2mm maybe.

@Isaac11 you have to turn off automatic leveling and Quick Calibration in the experiments menu. If you don’t have the six icons when you swipe left then here is how to enable it but it is not recommended to do so.

" Here is the routine to open dev mode: Go Settings -> About -> Tap the image on top for 5 times to activate dev mode (Tap once more to inactivate dev mode)."

1 Like